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Trademarks 
 
The Propane System and Mapping for the Propane System and their integrated 
software and hardware components are trademarks of Suburban Software systems Inc.  
Microsoft, MS, MapPoint and MS-DOS are registered trademarks, Windows is a 
trademark of Microsoft Corporation.  Other brand and product names mentioned in this 
publication are trademarks or registered trademarks of their respective holders. 
 
  
Copyright Notice 
 
Mapping for the Propane System TM User's Guide 
 
© 2002 Suburban Software Systems Inc. All rights reserved.  Neither this publication 
nor any part of this publication may be copied, photocopied, reproduced, translated, or 
reduced to any electronic medium or machine readable form without the prior written 
permission of: 

Suburban Software Systems Inc. 
2800 Dartmouth Ave. 
Bessemer, Alabama 35020, USA.  
(800) 481-4440  
www.suburbansoftware.com 
E-mail: Sales@SuburbanSoftware.com 

  
 
Disclaimer 
 
Suburban Software Systems Inc. provides this document and the software "as is" 
without any warranty of any kind, either expressed or implied; including but not limited 
to, the implied warranties of merchantability or fitness for a particular purpose. 
 
Suburban Software Systems Inc. reserves the right to make improvements and 
modifications to this document, and the products described in this document, at any 
time and without notice. 
 
Suburban Software Systems Inc. shall not be liable for any errors contained herein or 
for incidental and consequential damages in connection with the furnishings, 
performance, or use of this material. 

http://www.suburbansoftware.com/
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Contact Information  

You have several ways to interact with Suburban Software Systems, Inc. and its staff. If 
you have a suggestion you can email, write, or call us with the information below. 
 

Email 
 

Sales:   sales@suburbansoftware.com 
Customer Support:   sssupport@suburbansoftware.com 
  

 

 

Postal Address 
 

Suburban Software Systems, Inc. 
2800 Dartmouth Avenue 
Bessemer, Alabama 35020 

 
 

Phone Numbers 
 

Phone:  1-(800) 481-4440 
Fax:  1-(205) 481-4472 
eFax:  1-(205-449-4840 

 
  
  

mailto:sales@suburbansoftware.com
mailto:support@suburbansoftware.com
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System Requirements 

 
The recommended system configuration for the Mapping for the Propane System 
version 1.3 or higher is a computer running Microsoft Windows 7 Pro or higher. Below 
are the minimum requirements your computer needs to run Mapping for the Propane 
System. 

 

Minimum Requirements 

Computer/Processor Pentium Dual Core Processor or better is recommended 

Memory 1 Gigabyte RAM. 

Hard Disk Hard disk space requirements will vary depending on configuration; custom installation choices 
may require more or less. Listed below are the minimum hard disk requirements for MapPoint:  

 1.10 gigabytes for full configuration - recommended 

Windows 7 Pro, Windows 7 Ultimate 

Operating System Windows 7 Pro and higher. 

Drive DVD drive 

Display 1024 by 768 or higher-resolution monitor with 256 colors 

Peripherals Microsoft Mouse, Microsoft IntelliMouse®, or compatible pointing device 
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Installation Overview  

1. Install Microsoft MapPoint for North America 
a. Each computer that will be running the Mapping Module for the Propane 

System is required to have a licensed version of Microsoft MapPoint North 
America 2006 or higher.  

b. When prompted, the MapPoint License Agreement must be accepted 
before the installation can continue.  

c. On Windows 7 or higher the logged in user must have ‘Administrator’ 
rights on the computer where the software is being installed.  

d. Suburban Software Systems strongly recommends the Full Install option 
for MapPoint.  This will install the data files for the mapping engine locally 
to the computer.  Selecting the Standard Install is discouraged.  
The Standard Install will require the Run CD for MapPoint to be 
in the CD-ROM drive of the computer while running the mapping 
software.  

e. If the MapPoint installation requires the computer to be rebooted, the 
computer must be rebooted before continuing with these installation 
instructions.  

 

2. Install the Mapping Module for the Propane System 
a. Each computer that will be running the Mapping Module for the Propane 

System is required to have a license for the Mapping Module for the 
Propane System.  

b. When prompted, the Mapping Module License Agreement must be 
accepted before the installation can continue.  

c. One ore more system components may need to be updated during the 
install of the Mapping software.  If necessary, the system should be 
rebooted when prompted.    

 

3. License Agreement and Registration Method for MapPoint 
  



 9 

Mapping Module Overview  

Suburban Software Systems unique mapping solution integrates dispatching, routing, 
and the power of geographical information systems. 
 
The mapping module will, on its own, identify and match to a geographic location 
(latitude & longitude) between 70 to 90 percent of customer's delivery location from the 
address provided in the Suburban database. 
 
Mapping Functions 

 Identify Customer Delivery Locations 

 Organize Customers by Route, Driver, and Branch/Districts 
 Optimize Daily Route Sequencing 
 Provide Turn by Turn Directions 
 Produce Delivery tickets in Optimum Route Sequence 

 
The Mapping Module automatically optimizes the Route Sequencing to minimize time 
and distance, resulting in maximum efficiency with a minimum of costs and resources. 

 Reduce operating costs 

 Reduce time required to service a Route 
 Maximize resource efficiency 

 
The Route Summary displays a complete stop by stop description of the Route, 
including: 

 arrival and departure times 
 detailed directions 
 quantity of product to be delivered 

 estimated delivery duration 
 driving distance 
 total cost 
 total gallons 
 total distance 

 total duration 
 
Visualizing the accounts by geographical location enables the organization of accounts 
by Branch, Driver, and Route allowing for more effective use of delivery resources. 
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Identify Customer Delivery Locations 

The user's first task will be to identify the delivery location of each of the customer 
accounts.  Perform these steps in small segments (usually one route at a time) in 
order to position all customer delivery locations on the map. 
 
Customer Location Identification Steps: 
 

1. Create the "Unmatched Account Report" and Update the Database.  
Update as many of the delivery addresses as possible, or where necessary add a 
new delivery address. PO Box and Rural Route addresses need to be replaced 
with valid delivery addresses. 

 
2. Locate the "Unmatched Accounts" using the “Suburban Tools” to provide 

potential alternate addresses to those that cannot be located in the street 
database for the mapping software and position the accounts at the 
corresponding location.     

 
3. Create the "Address Analysis Report" and Update the Database.  Update 

any incomplete addresses, PO Box addresses, or invalid addresses.     
 

4. Match the Remaining Unmatched Accounts by any combination of the 
following methods: 

 
 Import "Unmatched Accounts" to the Zip Code, "Drag and Drop" the 

account to the proper geographic location, and finally save the new 
location(s) to the master file. 

 Use the Portable Propane System (PPS) with the GPS Device to 
record the latitude and longitude of the delivery location and 
automatically update the customer master file. 

 Use a handheld GPS receiver to record the latitude and longitude of 
the delivery location on the ticket and manually update the delivery 
location in the master file. 

 
5. Locate the “Stacked Accounts” and verify the location for each “Stacked 

Account” - there should only be one tank at each physical location. Drag and 
drop each stacked accounts to the correct location and then save the new 
location(s) to the master file.  A “Stacked Account” is an account that is at the 
same physical location as another account. 

 
Perform steps 1, 2, 3, 4, and 5 for each route, one route at a time. 
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1. Create the Unmatched Account Report and Update 
the Database. 

 
The mapping module will take a few minutes to identify, where possible, 
locations and place accounts as push pins on a map.  Accounts not found will 
not be on the map but identified by the system as “Unmatched”. Run a report 
to determine which accounts are unmatched and use the list to update 
delivery addresses in the Suburban database. 
 
a. Select Route Geographical Analysis from the Mapping Menu. 

    
b. Select accounts for a single Route. 

c. 
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After the mapping module displays the map, select Suburban Software 
Tools from the Tools Menu in MapPoint. 

 
 

d. Select Mapping Address Report - this will create the report.  

  
 



 13 

 
i. Mapping Address Report Dialog 

 
 

1. Select Report 1: Unmatched Accounts – Unmatched 
accounts will be listed on the report. 

2. Select Display on Screen - the mapping module will 
display the Mapping Address Report on the screen in 
Microsoft Windows WordPad for viewing.  (a sample report 
is shown on the next page).  

3. Select Create Report – The report will be shown on the 
screen and should be used to update or correct delivery 
addresses. 
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4. A sample Unmatched Account Report of what would be 
shown on the screen. 

 
 

ii. To print the report select the File menu then select Print. 

 
 

iii. Exit Microsoft MapPoint and return to the Propane System. 
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e. Update the Database 
 

Use the Unmatched Account Report to correct or revise existing delivery 
addresses, or where necessary add new delivery addresses within the Suburban 
Software database. 

 
On some accounts it will be obvious why the mapping module couldn’t identify a 
matching address.  For example, the mapping module will not match: 

PO Boxes 
Rural Route addresses 
Vague addresses such as “#2 Joes trailer park” 

   
 

There will be addresses with no apparent discrepancy - skip over those accounts 
for now. 

 
Addresses can be updated using either of the following two methods: 

 
1. Use the mapping module to update or enter delivery addresses. 
2. Use the Master File in the Suburban Software to update or enter 

delivery addresses. 
 

When a single Driver or Route are specified the symbols will be based on the 
current inventory of gas in the tank.  
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1. Use the mapping module to update or enter delivery addresses 

 
b. Select Route Geographical Analysis from the Map Menu in the 

Propane System.   

    
 

c. Select accounts for a single Route. 
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1. Update the accounts with correct addresses. 
i. Select Suburban Software Tools from the Tools 

Menu in MapPoint. 

 
 

ii. Select Edit Account Data from Suburban Software 
Tools.   
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iii. For each account being updated, click on the row in the 
table to select the Account to be edited.  

 
 

iv. If the new address is to be saved as the Delivery Address 
in the Master File, select Delivery Address - or if the 
address to be saved is the Mailing Address then select 
Mailing Address. 

 
v. When all necessary changes have been made for the 

address select Save.  A progress bar will be displayed 
with the account information is being saved. 
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vi. The data will be saved and the symbol for the address on 
the map will be changed to indicate the account has 
been edited. 

 
 

2. When all addresses have been edited, exit the mapping 
software.  The master file will be updated with the new 
address. 

3. To exit the Mapping Module, select Close in the Suburban 
Software Tools, then click the “X” in the upper right-hand corner 
of MapPoint to close the mapping software and return to the 
Suburban Propane System. 

 
i. If YES is selected all of the account positions on the map 

will be saved to the Customer Master file. 
ii. If NO is selected all changes to customer locations will be 

discarded and the Customer Master File will NOT be 
updated. 

 



 20 

2. Use the Master File in the Suburban Software to update or enter 
delivery addresses 
 
Another method for editing the Delivery Address is to update the master file in 
the Propane System.  Select Update Master File from within Customer Inquiry, 
or select #2 Update Master File from the Daily Menu. 
 

a. The Delivery Address fields are located in the lower right of the first 
screen.  They include Delivery Address, City, State, and Zip Code. 

 
 
 

b. Repeat these steps (using either the Master File or the Edit 
Account screen in the mapping software) to update every 
account. 

 
c. This should be done one Route at a time until all accounts are 

updated.  
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2. Locate the “Unmatched Accounts” 
 

After creating the Unmatched Account report and Updating the database, 
there will still remain accounts that cannot be located by street address.  
Many of these may be because the mapping product knows the street but 
does not recognize the street number.   
 
To place or locate these accounts it is recommended that you work with small 
groups – i.e. one route at a time. 
 

a. Select Route Geographical Analysis from the Map Menu in the 
Propane System.   
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b. Select accounts for a single Route. 

 
 
c. Select Locate Unmatched Accounts from the Suburban Tools. 
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i. This will display the Select an Unmatched Account to 
Locate Screen. 

 
d. For each account to be located, click on the row in the table to select 

the Account.   
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a. If the selected address could not be found on the map (even if 
the address is valid), a dialog will be displayed that will allow 
the operator to select from a list of address that may or may 
not be valid.   

 
 

e. If any of the Potential Locations match the customer record then 
simply click on that address and select Ok.   

f. If none of the Potential Locations match the customer record then 
select Cancel – this customer will have to be matched by a later step 
(see Step 4 – Match the Remaining Unmatched Accounts). 

a. This customer will remain in the list of unmatched accounts. 
g. Depending on the address selected, the account will be positioned on 

the map, or “Manually Matched”.  A prompt will be displayed that 
will allow the map to be redisplayed and the manually matched 
account to be repositioned. 
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a. If you know (or somebody else in the office knows) the correct 

location of the customer, and the customer is NOT shown at 
that location then select YES to open the map to Drag and 
Drop the account to the correct location. 

b. If you do NOT know the correct location then select NO to go 
back to the list of Unmatched Accounts. 

 
h. Repeat these steps until all Unmatched Accounts from the Unmatched 

Account Report have been matched. 
 

i. Save the position of the accounts that were matched to the map. 
a. Select Suburban Software Systems Tools from the Tools 

Menu in MapPoint. 
b. Select the option to Save the Position of All Accounts.  This 

will update the master file with the position of all accounts and 
the mapping software will shutdown automatically.  A prompt 
will be displayed warning you that the changes are to be saved 
to the Suburban Software Propane System database. 

 
 

j. If you exit the software without saving the account locations, a prompt 
will appear warning you that the changes have not been saved: 

 
 
NOTE: The above steps should be repeated for every Route until every 
account that can be matched to a street address has been matched. 
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NOTE: At any time, to view the number of matched and unmatched records in all 
Datasets, select Matching Summary from the Suburban Software Systems Tools. 
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3. Create the Address Analysis Report and Update 
the Database. 

 
The mapping module will take a few minutes to identify, where possible, 
locations and place accounts as push pins on a map.  Accounts not found will 
not be on the map but identified by the system as “Unmatched”. 
 
Run a report to determine which addresses need to be updated in the 
Suburban database. 
 
a. Select Route Geographical Analysis from the Mapping Menu. 

 
 
b. Select accounts for a single Route. 
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c. After the mapping module displays the map, select Suburban Software 
Tools from the Tools Menu in MapPoint. 

 
 

d. Select Mapping Address Report - this will create the report.  
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i. Mapping Address Report Dialog 

  
 

1. Select Report 2: Address Analysis – Accounts with 
possible invalid addresses will be listed on the report. 

2. Select Display on Screen - the mapping module will 
display the Mapping Address Report on the screen in 
Microsoft Windows WordPad for viewing.  (a sample report 
is shown on the next page).  

3. Select Create Report – The report will be shown on the 
screen and should be used to update or correct delivery 
addresses. 



 31 

4. A sample Address Analysis Report of what would be 
shown on the screen. 

 
 

e. To print the report select the File menu then select Print. 

 
 
f. Exit Microsoft MapPoint and return to the Propane System. 
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g. Update the Database 
 

Use the Address Analysis Report to correct or revise existing delivery 
addresses, or where necessary add new delivery addresses within the Suburban 
Software database. 

 
Addresses can be updated using either of the following two methods: 

 
1. Use the mapping module to update or enter delivery addresses. 
2. Use the Master File in the Suburban Software to update or enter delivery 

addresses. 
 

When a single Driver or Route are specified the symbols will be based on the 
current inventory of gas in the tank.  
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4. Match the Remaining Unmatched Accounts  
 

Match the Remaining Unmatched Accounts by any combination of the following 
methods: 

 

 Use the Portable Propane System (PPS) with the GPS Device to 
record the latitude and longitude of the delivery location and 
automatically update the customer master file. 

 Use a handheld GPS receiver to record the latitude and longitude of 
the delivery location on the ticket and manually update the delivery 
location in the master file. 

 Import "Unmatched Accounts" to the Zip Code, "Drag and Drop" the 
account to the proper geographic location, and finally save the new 
location(s) to the master file. (Explained in this Users Guide on the next few 
pages) 
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A. Import Unmatched Accounts to Zip Code 
 
The quickest method for making all accounts that cannot be matched to Street Address 
is to use Import Unmatched Accounts to Zip Code in the Propane System from the 
Map Menu. 
 

h. Select Import All Accounts to Zip Code from the Mapping Menu. 

 
 
NOTE: This option is provided as a means to quickly match all records to the 
map; however, every account so matched will appear at the center of the zip 
code region.   
 
IMPORTANT:  This step requires that each of these accounts be manually 
moved to the correct location before saving the positions. 
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i. Select a single Branch, Driver, and Route to import by Zip Code.   
i. NOTE: If more than 500 accounts are sent to the mapping 

software for importing by zip code, none of the accounts will be 
imported. 

 
 
j. The accounts will be mapped with two different symbols: 

i. Yellow Squares indicate and account that was imported to the 
center fo the Zip Code – each of these accounts should be moved 
to their correct location.   

ii. Green Circles indicate and account that was previously matched 
to the map – they should already be in the correct location 
(however if they are not in the correct location thay may be 
moved as well). 

k. An example of the map with the Unmatched Accounts Imported to the Zip 
Code is shown on the next page. 

 



 36 

 
 

A. Each record that was imported by Zip Code (a Yellow Square) 
should be moved to the correct position on the map.   

B. Symbols on the map: 
Matched records = Green Circle 
Unmatched records = Yellow Square 
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f. To move an account to a new position: 
A. Click on the account to activate it  

 
 

B. Select the desired account from the dialog if multiple accounts 
are at that location. 
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C. Once the account is selected, click and drag the account to 
the correct location. 

 
 

D. Repeat these steps for every yellow square until all accounts 
imported by Zip Code are in the correct location. 
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g. Save the position of the accounts that were matched to the map. 
A. Select Suburban Software Tools from the Tools Menu in 

MapPoint. 
B. Select Save Position of All Accounts.  This will update the 

master file with the position of all accounts and the mapping 
software will shutdown automatically. 

 
 

C. A prompt will appear to verify that the Latitude and Longitude 
for the matched accounts should be saved to the master file. 
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h. The software will save the latitude and longitude for each matched 
account to the master file and then will return to the Suburban 
Software automatically. 
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5. Locate the “Stacked Accounts” 
 

After updating all customer addresses and placing each customer in the 
correct location there may still be accounts that are in the wrong location. 
 
If the street database doesn’t have street numbers, or if the address is a PO 
Box, or if the accounts weren’t properly moved after being imported by Zip 
Code the accounts may be Stacked. 
 
A “Stacked Account” is an account that is at the same physical location as 
another account. 
 
The mapping module will compare the location of each account and if it is the 
same (to 5 decimal places) it will list these accounts on the Stacked Account 
Report.  In addition to the report, the Mapping Module will generate a list of 
the Stacked Accounts on the map and allow you to drag and drop the 
accounts until they are correctly located or sepeated. 
 
To place or locate these accounts it is recommended that you work with small 
groups – i.e. one route at a time. 
 

k. Select Route Geographical Analysis from the Map Menu in the 
Propane System.   
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l. Select accounts for a single Route. 

 
 
m. Locate and move each stacked account: 

a. Select Suburban Software Tools from the Tools Menu in 
MapPoint. 

b. Select Locate Stacked Accounts from the Suburban Software 
Tools. 
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n. This will display the Select a Stacked Account to Locate Screen. 

 
o. For each Stacked Account to be located, click on the row in the table 

to select the Account.   
p. The Stacked Account will be located and selected on the map.  Drag 

and Drop the account to the correct location. 
a. If the location is correct and another tank is located at that 

location, simply spread the accounts out slightly on the map. 
b. If the location is not correct move the account to the correct 

location. 
q. Repeat these steps until all Unmatched Accounts from the 

Stacked Account list have been moved. 
 
r. Save the new position of the Stacked Accounts that were moved. 

a. Select Suburban Software Systems Tools from the Tools 
Menu in MapPoint. 

b. Select the option to Save the Position of All Accounts.  This 
will update the master file with the position of all accounts and 
the mapping software will shutdown automatically.  A prompt 
will be displayed warning you that the changes are to be saved 
to the Suburban Software Propane System database. 
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s. If you exit the software without saving the account locations, a prompt 

will appear warning you that the changes have not been saved: 

 
 
NOTE: The above steps should be repeated for every Route until every 
Stacked Account has been identified and moved. 



 45 

Reassign Driver and Route Codes 
Using the Mapping Module 

The second task will be to reassign the accounts on the routes, and add or remove 
entire routes, in order to achieve an optimum routing solution.  The following steps 
enable the accounts to be organized by driver and then further organized by route. 
 
Overview 
 

1. Run option #1 on the Dispatch Menu “Delivery Requirements Summary”. 
a. This program lists the routes and the number of accounts on each route. 

 
2. Run option #1 on the Mapping Menu “Route Geographical Analysis”. 

a. Repeat these steps for each route to remove accounts from.   
b. This program displays the accounts on a map and enables the 

determination of where the accounts are that need to be moved from one 
route and reassigned to another route. 

 
3. Run option #5 on the Mapping Menu “Sequence a Route”. 

a. Repeat these steps for each route to remove accounts from.   
b. This program displays all of the accounts on the route on a map, 

optimizes the sequence of all of the accounts on the route, and updates 
the master file of each account with the new sequence numbers.   

c. Record the lowest and the highest sequence numbers for each route to 
remove accounts from. 

 
4. Run option #6 on the Mapping Menu “Reassign Driver & Route Codes”. 

a. Repeat these steps for each sequential group of accounts to be 
reassigned.   

b. This program assigns a sequential group of accounts on one route to the 
new route.   

c. For example, the accounts on route AA from sequence 101 to sequence 
215 could me automatically reassigned to route BB.   

d. It is important to be careful to enter (using the separately recorded sheet 
of sequence numbers) the beginning and ending sequence numbers of the 
accounts to be moved from one route to the other. 

 
5. Run option #5 on the Mapping Menu “Sequence a Route”. 

a. Repeat these steps for each route that has been modified.   
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1. Run #1 on the Dispatch Menu “Delivery Requirements Summary” to build a list 
of Routes. 

a. This program lists the routes and the number of accounts on each route. 
 

i. Select the Dispatch Menu from the Gas Menu 

 
 

ii. Select option #1 Delivery Requirements Summary on the Dispatch 
Menu 
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iii. Enter the Company ID and Branch - leave the max Percent and the 
Forecast Date blank.  Select P1 to print the report. 
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iv. Sample Report 

 
 

v. All of the routes in the Branch being analyzed should be listed. 
1. Note the flowing fields: 

a. Driver route code 
b. Number of accounts on the route 
c. Number of Open Gas Orders for the route  
d. Number of Automatic (delivery code A) accounts on 

the route 
e. Number of Will Call (delivery code W) accounts on the 

route  
2. The total number of accounts for each delivery code and the 

Total Percent of Automatic and Will Call accounts are also 
shown. 
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2. Run #1 on the Mapping Menu “Route Geographical Analysis” to determine the 
Routes to be modified. 

a. Repeat these steps for each route to remove accounts from.   
b. This program displays the accounts on a map and enables the 

determination of where the accounts are that need to be moved from one 
route and reassigned to another route. 

 
i. Select Route Geographical Analysis on the Mapping Menu. 

 
 

ii. Enter the Route code (or codes) being investigated. 
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iii. The Routes will be loaded to the map and different symbols will be 
used for each route. 

 
 

iv. Determine which regions need to be adjusted.  
v. Notice that the Blue Circles in the example above are route AS and 

the Yellow Circles are route RB.  For our example we are going to 
reassign the overlapping customers from route AS to route RB. 
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3. Run #5 on the Mapping Menu “Sequence a Route” to determine the sections of a 
Route to be assigned to another Route. 

a. Repeat these steps for each route to remove accounts from.     
b. This program displays all of the accounts on the route on a map, 

optimizes the sequence of all of the accounts on the route, and updates 
the master file of each account with the new sequence numbers.   

c. Record the lowest and the highest sequence numbers for each 
route to remove accounts from.   

 
d. For each route: 

i. Select “Sequence a Route” on the Mapping Menu 

 
 

ii. Enter the Branch, Driver, and Route code to be sequenced. 

 



 52 

iii. In Microsoft MapPoint select the option to Optimize Stops 

 
 

iv. Notice that the accounts in the overlap region are sequenced 
throughout the route even though they are located on the same 
road next to each other. 

v. As the route is currently sequenced in the Master Fiel, it would take 
1,569 miles to drive the route. 

vi. Selecting the “Optimize Stops” button will organize the accounts on 
the route in a single sequential order minimizing on distance, 
driving time, or both. 

vii. These two screens will be displayed while the route is being 
optimized. 
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viii. After the route is Optimized 

 
ix. The accounts have been sequenced.  Notice the reduction in the 

distance required to traverse the route is down to 282 miles from 
1,591.  In addition, since the route is now optimized the “Optimized 
Stops” button is now disabled. 
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x. Make a note of the beginning and ending sequence number of the 
accounts in the segment(s) of the route to be reassigned.   

 
1. In our example we’re going to reassign accounts with 91 

through 97. 
 

xi. Save the new optimized sequence numbers to the master file. 
1. Select File, then Select Exit 
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2. When Microsoft asks to save the Map select No 

 
 
3. When Suburban Software Systems asks to Update the 

Master File select Yes 

 
a. This will update the Master File with a new sequence 

number for each account that was matched to the 
map and sequenced on the route. 
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4. Run #6 on the Mapping Menu “Reassign Driver & Route Codes” to move 
accounts from one Route to another Route quickly. 

a. Repeat these steps for each sequential group of accounts to be 
reassigned.   

b. This program assigns a sequential group of accounts on one route to the 
new route.   

i. For example, the accounts on route AA from sequence 101 to 
sequence 215 could me automatically reassigned to route BB.   

c. It is important to be careful to enter (using the separately recorded sheet 
of sequence numbers) the beginning and ending sequence numbers of the 
accounts to be moved from one route to the other. 

 
i. Select Reassign Driver & Route Codes on the Mapping Menu 
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ii. Enter the Branch, Existing Driver & Route, New Driver & Route, 
Starting sequence Number and Ending Sequence Number. 
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5. Run #5 on the Mapping Menu “Sequence a Route” to completely re-sequence 
each Route that has been modified and update the Master File for all of the 
accounts on each of the Routes. 

a. Repeat these steps for each route that has been modified in order to 
make sure the Master File sequence numbers are up to date for the 
accounts currently on the route.   

b. This program assigns a sequential group of accounts on one route to the 
new route.   

i. NOTE: It is very important to repeat these steps of “Sequencing a 
Route” for each Route that you have removed accounts from OR 
added accounts to. 

 
ii. Select “Sequence a Route” on the Mapping Menu 
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iii. Enter the Branch, Driver, and Route code to be sequenced. 
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iv. In Microsoft MapPoint select the option to Optimize Stops 

 
 

v. As the route is currently sequenced in the Master File, it would take 
1,490 miles to drive the route. 

vi. Selecting the “Optimize Stops” button will organize the accounts on 
the route in a single sequential order minimizing on distance, 
driving time, or both. 

vii. These two screens will be displayed while the route is being 
optimized. 
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viii. After the route is Optimized 

 
ix. The accounts have been sequenced.  Notice the reduction in the 

distance required to traverse the route is down to 282 miles from 
1,490.  In addition, since the route is now optimized the “Optimized 
Stops” button is now disabled. 

 
x. Save the new optimized sequence numbers to the master file. 

1. Select File, then Select Exit 
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2. When Microsoft asks to save the Map select No 

 
 
3. When Suburban Software Systems asks to Update the 

Master File select Yes 

 
a. This will update the Master File with a new sequence 

number for each account that was matched to the 
map and sequenced on the route. 

 
xi. NOTE: It is very important to repeat these steps of 

“Sequencing a Route” for each Route that you have 
removed accounts from OR added accounts to. 
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Organize Accounts by Driver 

NOTE: The Branch to which an account belongs cannot be modified by the mapping 
module. 
 

1. Select Driver Geographical Analysis from the Map Menu in the Propane 
System.   

a. If the company you are working with has multiple Branches, you should 
select a single Branch.   

b. Leave the Driver fields blank and press Enter– this will send each account 
to the map and the symbols will be based on the Driver the account is 
assigned to.  

 
 

c. After the mapping software is loaded and displays a map, select 
Suburban Software Systems Tools from the Tools Menu in 
MapPoint. 
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i. Select Edit Account Data from Suburban Software Systems Tools. 

 
 

j. For each account to be assigned a new Driver or a new Route, click on 
the row in the table to select the Account to be edited.   

 
 

k. Assign the account to a different Driver or Route.  Enter the desired 
New Driver and New Route. 

l. When all necessary changes have been made for the Driver and Route 
select Save.  The Edit Account Data grid will be displayed to select 
another account to modify if desired. 
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m. The data will be saved and the symbol for the address on the map will 
be shown differently to indicate the account has been edited. 

 
 

n. When all accounts have been assigned to the desired Driver, exit the 
mapping software.  After making changes and exiting the mapping 
software, the master file will be updated with the new Driver and 
Route. 
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Organize Accounts by Route 

a. Select Route Geographical Analysis from the Map Menu in the Propane 
System.   

b. If the company you are working with has multiple Branches, you should select a 
single Branch. 

c. If the Branch you are working with has multiple Drivers, you should select a 
single Driver. 

d. Leave the Route fields blank and press Enter – this will send each account to 
the map, and the symbols will be based on the Route the account is assigned to.  
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e. After the mapping software is loaded and displays a map, select Suburban 
Software Systems Tools from the Tools Menu in MapPoint. 

f. Select Edit Account Data from Suburban Software Systems Tools. 

 
 

g. For each account to be edited, click on the row in the table to select the Account.  
The Edit screen for a single account will be displayed.   

 
 

h. Assign the account to a different Driver or Route.  Enter the desired New Driver 
and New Route. 

i. When all necessary changes have been made for the Driver and Route select 
Save.  The Edit Account Data grid will be displayed to select another account to 
modify if desired. 
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j. The data will be saved and the symbol for the address on the map will be shown 
differently to indicate the account has been edited. 

 
 
When all accounts have been assigned to the desired Route, exit the mapping software.  
After making changes and exiting the mapping software, the master file will be updated 
with the new Driver and Route. 
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Sequencing Dispatch Reports 

 
1. Select Detailed Dispatch Reports from the Dispatch Menu. 

 
 
a. Enter parameters for a Dispatch Report as normal, and select the 

Sequence Option Map. 
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b. The accounts selected for the Dispatch Report will be listed and the 
operator has the ability to add or remove accounts from the dispatch 
report.  Press F7 to send the report to the Map. 

 
 
c. Depending on how many accounts are on the Dispatch Report, it may 

take some time to create a Dispatch Report and sequence the 
customers using the Route Sequence in the Master File. 
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d. If there are accounts in the Dispatch Report that have addresses that 
could not be matched to the map, these accounts cannot be sequenced.  
Any unmatched addresses should be corrected or matched manually 
before proceeding.  When all addresses are matched, select the Route 
Planner from the Route Menu. 

 
 

e. This will display the Route Planner: 
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f. In the Route Planner, select Optimize Stops. 

 
 

g. A dialog will display that indicates the progress of optimizing the sequence 
for the Route. 
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h. The system will then get updated directions for the new sequence. 

 
 

i. Notice the difference in the duration, distance, and cost of delivering to 
the accounts in this sequence due to optimizing the routes.  This summary 
is displayed by selecting Route Summary in the Suburban Software 
Systems Tools. 
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j. Route Summary in the Suburban Software Systems Tools. 
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k. In order to save the new Route Sequence to the Master File in the 
Suburban database, select Save Route Sequence from the Suburban 
Software Systems Tools. 

 
 

l. To save the new Sequence of the Dispatch Report select Yes. 
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m. The mapping software will update the sequence of the Dispatch Report 
and will return to the Dispatch Menu. 

 
NOTE: If one or more accounts weren’t matched to the map the tickets for 
those accounts will be listed at the front of the report. 
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Sequencing a Route 

1. Select Sequence a Route from the Map Menu. 

 
 

2. Select accounts for a single Branch, Driver, and Route. 
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3. Depending on how many accounts are in the Route, it may take some time to 
create a Route and sequence the customers using the Route Sequence in the 
Master File. 

 
 

4. If there are accounts in the Route that have addresses that could not be 
matched to the map, the account numbers of the accounts will be displayed as 
show above.  

a. Because these accounts aren’t on the map they cannot be sequenced. 
b. Any unmatched addresses should be corrected or matched manually 

before proceeding. 
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5. When all addresses are matched, select the Route Planner from the Route 
Menu. 

 
 

6. This will display the Route Planner: 
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7. In the Route Planner, select Optimize Stops. 

 
 

8. A dialog will display that indicates the progress of optimizing the sequence for 
the Route. 
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9. Once the stops on the Route are optimized, the mapping software will get the 
directions for the route. 

 
 

10. Notice the difference in the duration, distance, and cost of delivering to the 
accounts in this sequence due to optimizing the routes.  This summary is 
displayed by selecting Route Summary in the Suburban Software Systems 
Tools. 
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11. In order to save the new Route Sequence to the Master File in the Suburban 
database, select Save Route Sequence from the Suburban Software 
Systems Tools. 

 
 

12. Because the existing Route Sequence in the Master file will be overwritten, a 
prompt will appear to verify that the new Route Sequence should be saved to the 
Master file.  Select Yes to continue saving sequences. 
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13. The mapping software will update the Suburban database and will return to the 
Map Menu. 
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Options  

The Options for the Suburban Software Systems Tools can be accessed either by: 
 
1. From Within the Mapping Module, or 
2. Directly in Windows 
 
1. Select “Options” from the Suburban Software Systems Tools 
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2. In Windows, click “Start”, select “Run”, then type in MpsCfg and click OK. 

 



 87 

Either method will display the Options screen: 

 
 

To estimate the Route cost based on fuel consumption and price 

1. Select Gallons or Liters. 
2. In the boxes next to City, first select the unit of fuel consumption (liters per 100 

kilometers, liters per 10 kilometers, miles per U.S. gallon, or miles per U.K. 
gallon), and then type the number of liters or miles your vehicle gets per unit.  

3. In the box next to Highway, type the number of miles per U.S. gallon (or liters 
per 100 kilometers, liters per 10 kilometers, or miles per U.K. gallon) your vehicle 
gets.  

4. In the box next to Cost, first select the unit base for fuel (per liter, per U.S. 
gallon, or per U.K. gallon) and then type the average amount you will pay for 
fuel.  
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To estimate the Route cost based on fixed costs 

1. Select Distance, and then type the fixed cost per mile or kilometer.  
2. Click OK.  

  

Route and road-type preferences 
 

Quickest for the most time-efficient Route for the selected segment 
 
Shortest for a Route of the shortest possible distance for the selected segment 
 
Preferred Roads to assign your road-type preferences to the selected segment 
 

Note: Changing the preference for a Route segment to Preferred Roads has no affect 
on the Route until you also set road-type preferences. 
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Frequently Asked Questions 

Q: How do I select an area on the Map? 

1. On the Navigation toolbar, click Select .  
2. Drag your pointer diagonally on the map to select an area of the map.  
3. Do one of the following:  

a. Click inside the selected area to zoom in. 
b. Print the selected area of the map by clicking Print on the File Menu. 
c. Right-click inside the selected area to open the shortcut menu for more 

options. 
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Q: How do I zoom in or out on the Map? 
 
Zooming in or out allows you to get different map views based on altitude. Zooming out 
increases the altitude and therefore brings more map area with less map detail into 
view. Zooming in decreases altitude and therefore brings less map area but greater 
map detail into view.   
There are several ways to zoom in and out: 

To zoom using Do this 

The mouse Double-click a place on the map to zoom in on that area. 

The Select tool Select and click the area you want to enlarge on the map. 

The Zoom Slider buttons Click the Zoom Slider buttons to zoom in or out. 

The Zoom Slider 

Drag the Zoom Slider to the left (–) to see less detail in a 
larger region. 
 

Drag the Zoom Slider to the right (+) to see more detail in a 
smaller region. 

The Location and Scale 
toolbar 

Click on a place name to zoom in or out to that location on 
the map. 

The Zoom menu items 
on the View menu 

On the View menu, point to Zoom, and then click any of the 
following choices based on which items you want to zoom in 
or out on: 
 

In to see more detail in a smaller region. 
 

Out to see less detail in a larger region. 
 

To Selection to zoom in on a selected place on the map. 
 

To Data to zoom in or out to show all Pushpins and data on 
the map. 
 

To Entire Route to zoom in or out to show a complete 
calculated Route. 
 

To North America to zoom in or out to North America. 
 

To 48 States to zoom in or out to the 48 contiguous states 
of the United States; this excludes Alaska and Hawaii. 

 
Tip:  To return to the previous view, click Back at the top of the MapPoint window. To 
return to the original view after clicking Back, click Forward. 
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Q: How do I show the Map Legend? 
 
To show the Legend and Overview pane, click Legend and Overview on the Standard 
toolbar.  - or -   
On the View Menu, click Legend and Overview. 
 
To hide the Legend and Overview pane, click the “X” in the upper-right corner of the 
Legend and Overview pane. 
 

 
 

Example Legend - By Route: 
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Example Legend - By Percent Full: 

 
 
 

Example Legend - By Branch: 
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Example Legend - By Driver: 
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Q: How do I view the Latitude and Longitude of the cursor 
position on the map? 
 

1. On the Tools Menu, click Location Sensor.  
2. Point to any place on the map. 

a. The Location Sensor displays the latitude and longitude coordinates for 
the place you're pointing to. 

3. To stop displaying latitude and longitude coordinates, click the “X” in the upper-
right corner of the Location Sensor.  
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Q: How do I determine unmatched accounts on a Route? 
 
It is important to make sure that all accounts for a particular Route are matched before 
sequencing a dispatch report for that Route on the map.  Follow these steps to 
determine which Routes have unmatched accounts. 
 
Note: If the office doesn’t use Routes, send in accounts one Driver at a time. 
 

1. Select Route Geographical Analysis from the Map Menu in the Propane 
System. 

a. If the company you are working with has multiple Branches, you should 
select a single Branch. 

2. Leave the Driver and Route fields blank so all accounts are sent to the map.  
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3. Select Matching Summary from Suburban Software Systems Tools. 
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Q: How do I open the Suburban Software Tools? 
 
From the Tools Menu in MapPoint select Suburban Software Systems Tools. 
 

 
 
Note: The Suburban Software Systems Tools menu item will not be visible unless 
MapPoint is started by the Propane System.   
 
For example, if you open a map file that you previously saved within MapPoint the 
Suburban Software Systems Tools menu item will not be visible 
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Q: How do I get to the Mapping Menu? 
 
To Access the Mapping functions 

1. Type GO MAP or MENU MAP at any RPG menu to select the Mapping Menu. 

 
2. Choose item #11 Mapping Menu from the Dispatch Menu 

 
 
Choose item #25 Mapping from the Main Menu (the Gas Menu) 

 
 
NOTE: To use the Dispatch Report Sequencing features, there is a new Sequence 
Option in the Detailed Dispatch Report called Map. 
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Q: How do I clear the Latitude and Longitude for a set of 
accounts? 
 
Select Clear Map Latitude and Longitude from the Map Menu in the Propane 
System 

 Enter a specific Branch Number 
 If desired, enter a Driver number. 
 A specific Route is required (only one Route at a time may be cleared). 

 
 

 The latitude and Longitude in the master file for each account will be cleared.  As 
this clears the Latitude and Longitude, you’ll need to send the data to the map 
and follow the steps to Match Unmatched Accounts to the Map. 
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Q: How do I change the settings for the Directions Window? 
 
You can change the types of information displayed, the size of columns, and the size of 
the font in the Directions pane. 
 

To Do this 

Choose the types of 
information to display in 
the Directions pane 

On the Tools menu, click Options.  
Under Directions, select or clear the check box next to 
each column you want to show or hide. 

Resize a column in the 
Directions pane 

In the Directions pane, drag a column divider to make the 
column to the left of it wider or narrower. 

Change the size of the 
Directions pane font 

On the Tools menu, click Options.  
Under Directions, in the Font size box, type or select the 
font size you want. 

Show the complete 
instructions for your 
Route, including exits 

On the Directions pane, click the “+” button in the upper–
left corner. 
Click this button again to collapse the directions and show 
only the turn-by-turn instructions. 
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Q: How do I show or hide construction warnings in directions? 
 

1. On the Route menu, click More Options.  
2. On the Profile tab, select or clear the Display highway construction on 

Route check box to show or hide warnings.  
3. Click OK.  

 
MapPoint automatically shows or hides construction warnings in the driving directions 
for your Route based on this setting. 
 
Note:  You may need to update road construction information before warnings appear 
in your driving directions. 
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Q: How do I open a report in Excel? 
 
By default, the reports created are saved in the My Documents folder for the current 
user.  Also by default, there is a shortcut to this folder on the Desktop.  Double-Click 
on My Documents folder. 

 
 
This will open an instance of Windows Explorer and the reports that have been created 
should be listed. 
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 Find the report you want to open in Excel, and right-click on the file. 
 Highlight Open With and then select Microsoft Excel. 
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Q: How do I save a map? 

1. On the File menu, click Save or Save As. 

 

2. In the Save in box, type or select the name of the folder where you want to 
save your map.  

3. In the File name box, type a new name for the file if applicable.  
4. Click Save.  

 

 

Notes 

 

 If you save a map file and want to send it to someone else, the recipient must 
have a copy of MapPoint to open the map. 

 If you want to share a map with someone who doesn't have MapPoint, do one of 
the following: 

o On the File menu, point to Send To, and then click Mail Recipient (as 
Picture). 

o Save the map as a Web page and send it. 
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Q: How do I open a map I’ve saved? 

1. On the File menu, click Open.  

 

2. In the Look in box, type or select the name of the folder that contains your 
map.  

3. Click the map file name in the file list, and then click Open.  

 

NOTE: You will not be able to use the Suburban Software Systems Tools to interact 
with the map. 
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Q: How do I print a map? 

1. On the File menu, click Print.  

 

2. Under Print, click the type of map you want to print.  
3. Click OK.  
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Q: How do I print driving directions? 
 
After creating a Route in MapPoint, you can print driving directions to take with you on 
the road.  A Route is automatically created when a Dispatch Report is sent to 
the map from the Mapping Software. 

1. On the File menu, click Print.  
2. Under Print, select Driving directions only, Turn-by-turn maps, or Strip 

maps.  

 

3. Click OK.  

Notes 
The page layout preview box in the Print dialog box gives you an idea of how the first 
page of your printout will look. 
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Q: How do I print a summary of a Route? 
 
The Route summary includes the total driving distance of the Route, the total duration 
of the trip, the driving time, and the cost, as based on your Route preferences. 
 

 On the File menu, click Print.  
 Click More Options.  

 
 

 In the More Printing Options dialog box, select the Include summary 
statistics check box, and then click OK.  

 In the Print dialog box, click OK.  
 
Notes 
 
You can only print the summary as part of driving directions, turn-by-turn maps, or strip 
maps for your calculated Route. 
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Q: How do I set the print quality? 
 

1. On the File menu, click Print.  
2. Under Options, select one of the options in the Map quality box:  

 
a. Draft  Prints a map at the highest speed with slightly less detail than the 

other selections. 
b. Normal (default)  Prints a map with good detail at an average speed. 
c. Presentation  Prints a map with the highest level of detail at a slower 

speed than the other selections. 
3. Click OK.  
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Q: How do I add a title to the printout? 
 

1. On the File menu, click Print.  
2. In the Title box under Options, type a title for your map or document.  

 
3. Click OK.  
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Q: How do I set the paper size, margins, and page orientation? 
 

1. On the File menu, click Page Setup.  
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2. Under Paper, do the following:  
a. In the Size box, select the paper size you want. 
b. In the Source box, select the correct paper source. 
c. Under Orientation, click either Portrait (for vertical page orientation) or 

Landscape (for horizontal page orientation).  
d. Under Margins, enter values for the Left, Right, Top, and Bottom 

margins.  

 
 
3. Click OK.  
 
Tips 

 Settings you make in Page Setup become your default print settings. You can 
change the default settings for a particular print job in the Print dialog box. 

 You can also access Page Setup from the Print dialog box. 
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Q: How do I set page breaks? 
 

1. On the File menu, click Print.  
2. Click More Options.  
3. Under Page breaks, click the option for how you want your document to print.  

 
4. Click OK.  
 

Note: These options only apply to maps that contain Routes. 
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Q: How do I print a report that I am viewing on the screen? 
 

 
1. The report should already be displayed on the screen: 
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2. From the File Menu, select Print. 
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Revision History 
 
 
 Date Version Initials  Details 

 September 12, 2002 0 bjs  UseGuide.doc created 
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